io-developer/php-whois 2.3.0 requires ext-intl * -> the requested PHP extension intl is missing from your system.

This forum covers all minor versions of PHP 7
Post Reply
User avatar
Administrator
Site Admin
Posts: 1725
Joined: Thu Mar 22, 2018 10:19 am

io-developer/php-whois 2.3.0 requires ext-intl * -> the requested PHP extension intl is missing from your system.

Post by Administrator » Sun Dec 09, 2018 1:10 pm

Are you getting the following error while using composer

Code: Select all

io-developer/php-whois 2.3.0 requires ext-intl * -> the requested PHP extension intl is missing from your system.
Try installing the following with your package manager, depending on your version of PHP change the minor revision number

Code: Select all

sudo apt-get install php7.2-intl

Post Reply